krijg mijn brommer niet meer gestart met de vario

Home Forums Techniek Vario krijg mijn brommer niet meer gestart met de vario

This topic contains 27 reacties, has 11 deelnemers, and was last updated by niek1992 2 months, 2 weeks geleden.

15 berichten aan het bekijken - 1 tot 15 (van in totaal 28)
  • Gebruiker
  • #775265

    Ben
    Topic starter
    Berichten: 6

    ik heb een vespa ciao helemaal orgineel met een gianelli uitlaatje
    nu heb ik een malossi multivar vario voren gemonteerd
    mijn varioklok heeft 1:9 vertanding en heb ook een malossi achter vario (koppeling)
    gele malossi drukweer en 5,5 grams rolletjes
    na alles gemonteerd te hebben heb ik hem achterom aangeduwd en die paar meter dat ik daar rijden kon trok die supergoed op
    toen wilde ik er een langer stukje mee rijden maar heb hem niet meer aangekregen sindsdien
    het buitenhuis van de koppeling draait wel maar de snaar draait niet mee
    het vliegwiel draait zowiezo niet mee dan
    ben er achtergekomen dat er geen veertjes aan de startsigmentjes zaten
    heb ik de veertjes van de gewone startsigmenten van de normale koppeling eerst erop gezet
    nog niks
    ik heb geen flauw idee waaraan het kan liggen dat die niet meer pakt
    wie zou mij advies kunnen geven?

    #775267

    Herr Flick
    Sleutelbeheerder
    Berichten: 6879

    Waar het dus op lijkt (zoals je zelf aangeeft) slipt je snaar over je vario bus heen. Malossi multivar heeft hier wel vaker problemen mee.

    Je kan even kijken door je blok wat verder naar voren te zetten, zodat de snaar meer achterin de snaren komt – en hij de snaar voor mee neemt.

    Tweede oplossing zou het vijlen van de bus zijn. De inkepingen moeten dieper gemaakt worden. Zodat zowel de halfpoelie als gradenplaat dichter naar elkaar toe komen.

    46 Pinasco, Malossi RV, Schijfrem, Fox Vario
    Gele Racefrikandel
    #775278

    Ben
    Topic starter
    Berichten: 6

    nee dat is niet het probleem
    de start sigmentjes zijn slecht
    krijgen geen grip genoeg
    heb ze gelijkmatig bijgevijlt(wel een heel stuk eraf) maar toen pakte die wel
    maar wel zonder veertjes tussen de sigmentjes
    met veertjes ertussen loopt die gewoon vrij en pakt dus helemaal niet
    als ik er nu nieuwe sigmentjes indoe met veertjes …..zou die dan wel pakken en…hoezo dan wel??

    #775279

    Wilk1985
    Moderator
    Berichten: 3739

    Bekend probleem, mijn ervaring met verschillende variosets is dat starten nooit zo soepel zal gaan als bij poelie.

    Je zou eens moeten proberen om wat meer gewicht op je Ciao te zetten als je hem aanloopt, bijvoorbeeld door er op te gaan zitten en te zorgen dat het achterwiel flink belast wordt dan gaat het vaak makkelijker.

    De veertjes eruit halen scheelt ook wel wat idd maar perfect wordt het nooit.

    #775282

    Ben
    Topic starter
    Berichten: 6

    oke
    maar als ik de veertjes van de startsigmentjes weglaat
    is het dan niet zo dat die onder het rijden ook aanlopen en dus snel verslijten?

    #775294

    ritze
    Bijdrager
    Berichten: 3429

    Nee, ze zullen juist minder slijten, zorg dat het goed ontvet is allemaal dan moet het goed komen

    De budget beun tjoener: geen geld is te duur of het werkt nog niet
    Link naar Mijn collectie / Projecten.
    #775295

    Ben
    Topic starter
    Berichten: 6

    dan ga ik het zonder veertjes met nieuwe startsimentjes en 8,5grams rolletjes erin doen
    nu heb ik 7,5 grams en rijd z on dikke 50km/u
    maar draait nog te veel toeren maar trekt wel op het achterwiel op het gas haha

    #775369

    Ben
    Topic starter
    Berichten: 6

    ik heb nu 9 grams rolletjes erin en nu rijd die echt goed  het start probleem is ook verholpen
    maar ik heb de veertjes weggelaten van de startsigmentjes want met de veertjes erin pakte de koppeling niet
    maar heb nieuwe sigmentjes besteltt(deze zit n.l niet veel profiel meer op)
    kan het zo zijn dat met de nieuwe sigmentjes erin en de veertjes erin dat dan de koppeling wel pakt met aanduwen?
    want nu loopt het wiel niet vrij meer als je hem wilt duwen met de motor uit?
    wie kan me hier advies in geven?

    #775398

    AA-T
    Sleutelbeheerder
    Berichten: 2442

    Bij vario laat ik ze er altijd lekker inzitten. Met de lichte vertanding draait de boel snel genoeg rond om de startsegmenten al snel aan te laten grijpen.

    #775408

    Ben
    Topic starter
    Berichten: 6

    ik heb de vertanding van 1: 9
    is dat lichte of zware vertanding?
    denk zware?

    #775409

    ritze
    Bijdrager
    Berichten: 3429

    1 op 9 is relatief zwaar, meestal zijn ze 1 op 11 ongveer

    De budget beun tjoener: geen geld is te duur of het werkt nog niet
    Link naar Mijn collectie / Projecten.
    #793256

    Daniello
    Bijdrager
    Berichten: 464

    Even inhaken op een oud topic. Ik zit dus met eenzelfde soort probleem….

    Vandaag de multivar (oud type), koppeling met 100mm schijven, klok(1:10.73) en een 13×975 snaar gemonteerd op de Ciai. Ik heb de veertjes uit de startsegmenten gelaten en de gaatjes van de startsegmenten iets geruimd zodat ze soepel kunnen bewegen.

    Mijn snaar heeft moeite om de vario mee te nemen. Hij slipt grotendeels tussen de vario en de halfpoelie. Met de decompressie bedient lukt het enigsinds, maar starten/aanduwen is echt een PITA!

    Ik heb de snaar zo afgesteld dat deze mooi bovenin de achterpoelie ligt en dat er genoeg spanning op staat richting vario.

    Het is een oud model Multivar, hebben deze ook het probleem dat de lengte van de bus net iets te groot is? Ik heb dit probleem dus ook met de Citta, met nieuwe Multivar….deze is helemaal niet aan te duwen.

    Alles is met aceton ontvet….

    Tips?

    • Deze reactie is gewijzigd 1 year, 9 months geleden door Daniello.
    #793258

    Martino
    Bijdrager
    Berichten: 7210

    Volgens mij las ik jou probleem ook in je perso en idd lijkt het er op dat de snaar te weinig grip heeft en doorslipt wanneer de compressie inkomt. Je kan met een goede decompressie een beetje spelen tijdens het aanlopen om hem wat meer slagen en snelheid mee te geven en zodoende te starten, maar niet iedereen is hier even handig in en een permanente oplossing zal idd zijn om je vario na te kijken.

    Soms is de bus niet eens te lang, maar door braampjes of pasvorm van de gradenplaat en halfpoelie kan het ook zijn deze niet helemaal goed kunnen worden gemonteerd. Dit resulteerd tot wel 1mm speling en extra lengte van de variobus. Je wilt eigenlijk dat je snaar net op deze variobus loopt en mooi tussen vario en halfpoelie is ingeklemt.

    Braampjes en passing zijn voorzichtig met de vijl bij te werken en anders zul je toch echt je bus iets moeten inkorten alhoewel dit minimaal zal zijn. De variobus is gehard staal en gaat vrij lastig. Hetgeen je inkort zijn dan de 2 platte kantje van de variobus.

    #793259

    Daniello
    Bijdrager
    Berichten: 464

    Hey kerel,

    Klopt helemaal dat het ook in mijn perso stond. Ik dacht: zoek eens in de berichten of er soortgelijke problemen waren bij andere members en kwam bij dit topic terecht.

    Ik weet precies wat je bedoeld met de vlakke zijden van de variobus en heb hier extra aandacht aan besteed met monteren. Bij de nieuwe Multivar klemde eea op het recht afgefreesde vlak op de kopse kant van de bus, maar der gradenplaat en de halfpoelie kreeg ik wel geheel erop gemonteerd door de krukmoer goed aan te draaien.

    Bij het oude type Multivar ging de gradenplaat en halfpoelie er netjes op, zonder te klemmen.

    Bij de Ciao is de decompressie werking prima en bij de Citta heb ik hem ook netjes afgesteld (universeel stuurhendeltje met universele kabel), die werken beide dus naar behoren.

    Wel zag ik dat er in het gedeelte van de variokoppeling van de Citta een knikje in het gedeelte zat waar de startsegmentjes in aangrijpen…..waardoor deze niet consistent pakken zeg maar. Bij de Ciao is dit niet het geval en pakken ze geheel….

    Hoe makkelijk moet een Ciao normaal aan te duwen zijn met een vario setup?

    • Deze reactie is gewijzigd 1 year, 9 months geleden door Daniello.
    #793263

    Martino
    Bijdrager
    Berichten: 7210

    Dit aanduwen verschilt natuurlijk per Ciao, maar kan echt heel makkelijk gaan. Ik weet niet of je de mogelijkheid hebt om eens een andere vario te proberen voordat je aan je bus gaat vijlen? Tevens lees ik deze problemen vaak over de Malossi vario. Ook het type en merk v-snaar je icm gebruikt kan wat verschil maken. Zelf ben ik wel tevreden met de versterkte Gates avx (groene type aanduiding) Pirelli en de nu nieuwe Polini snaren. Deze laatste heb ik overigens alleen nog maar voor de Ciao gezien.

    Heb je dus een originele vario of ander merk vario, probeer deze eens om te zoeken naar verschil met starten?

15 berichten aan het bekijken - 1 tot 15 (van in totaal 28)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.