Iets werkt niet

Home Forums Algemeen Website Iets werkt niet

Dit onderwerp bevat 67 reacties, heeft 15 stemmen, en is het laatst gewijzigd door LauDr 11 maanden, 4 weken geleden.

15 berichten aan het bekijken - 1 tot 15 (van in totaal 68)
  • Gebruiker
  • #538208

    AA-T
    Topic starter
    Berichten: 2442

    We hebben alles uitvoerig getest. Toch is het mogelijk dat bepaalde dingen niet (goed) werken.
    Om een wildgroei aan topics te voorkomen vragen wij jullie om dat in dit topic te vermelden.

    Alvast bedankt!

    #541411

    Martino
    Bijdrager
    Berichten: 6764

    De link naar Recente Perso’s en dan;  AAT’s Vespa Collectie, gebroken link werkt niet. Via de forumdelen kom je wel bij de juiste terecht. Wellicht omdat dit met het verplaatsen van de perso niet is meegenomen?

    #541438

    niemand
    Donateur
    Berichten: 488

    Als ik ingelogd ben blijft het blok met username en wachtwoord in bolletjes gewoon staan.
    Als ik dan weer op inloggen druk komt het weer terug ondanks dat ik ingelogd ben.

    #542255

    AA-T
    Topic starter
    Berichten: 2442

    @martino
    Hij is me opgevallen, het volgende is aan de hand: Ik heb daar iets te snel een bericht van jou verwijderd waarin je zei dat dat topic niet op de juiste plaats stond. Toen ik op verwijderen drukte zag ik nog net in een flits dat het bericht ook een reactie op dat topic bevatte, mijn fout. 😳

    Zodra een bericht wordt geplaatst wordt in de database een link naar het laatste bericht opgeslagen (dat was mijn bericht die volgde op jouw bericht). Toevallig stond deze op pagina 42, door het verwijderen van jouw bericht ging hij terug naar pagina 41.

    Deze link is voor iedere gebruiker anders, en dus een dagtaak om aan te passen. De beste oplossing in mijn ogen is gewoon afwachten totdat iemand een nieuw bericht plaatst, en die link automatisch wordt geüpdatet.

    @niemand
    In bolletjes? Ik ben niet bekend met bolletjes op onze website.

    Ik vermoed dat het probleem ligt bij http:// wat moet zijn https://. Hier werken mij momenteel aan om dat op te lossen. Mocht het veranderen van de link het probleem voor jou niet oplossen zou ik graag een screenshot zien met wat er precies mis gaat.

    Verder hoop ik vandaag nog het https:// verhaal op te lossen.

    #545746

    niemand
    Donateur
    Berichten: 488

    @AA-T

    nu is het opgelost, zowel mobiel als op de laptop.  🙂

    #643588

    ritze
    Bijdrager
    Berichten: 3419

    hey ik denk even mee als het mag,

    ik had net best wel wat moeite om mijn perso te vinden. zoek funcktie werkte ook totaal niet naar mijn verwachting, dit was vroeger geen probleem, wellicht moet ik hem anders gebruiken of zijn er nog bugs in het systeem ?

    het doorscrollen van de pagina`s duurde vrij lang, ik moest pagina per pagina door het forum heen.

    is het mogelijk om in het vakje tussen de nummers iets in te vullen zodat je meteen op pagina 15 komt bijvoorbeeld?

    ik heb ook al opgemerkt dat ik nu 48 pagina`s heb, dat waren er vroeger minder 😀 haha, wat ik me dan afvraag is : als je nu een lang verhaal moet doen om het uit te leggen dan is je pagina ook zo vol.

    mja mijn ouwe barrel pentium 1995 frikandel , loopt erg sloom op het verwisselen van pagina`s, op de telefoon gaat het wel gewoon goed, lekker snel en goed te lezen

     

    oh ey! , ik had net bij buxy een reactie geplaatst in zijn perso, en na het laden kwam ik weer op pagina 1 uit, hoort dat zo ?

     

     

     

    De budget beun tjoener: geen geld is te duur of het werkt nog niet
    Link naar Mijn collectie / Projecten.
    #684126

    AA-T
    Topic starter
    Berichten: 2442

    @ritze
    Mensen die meedenken zijn altijd welkom 😉

    Kan je uitleggen wat er precies niet lukt met de zoekfunctie?
    Ik denk namelijk dat je er gewoon even bekend mee moet worden.
    Als je zoekt en op enter drukt of klikt op Bekijk alle resultaten voor … kan je vervolgens uit verschillende tabbladen kiezen:

    Zodra ik op jouw naam zoek, en klik op topics is jouw perso de bovenste hit
    https://vespa-ciao.nl/?s=ritze&subset=topic

    Een vakje die je zelf kan invullen om direct naar een pagina te navigeren is standaard niet mogelijk volgens mij. Toevallig heb ik voor vandaag wel op de planning staan om het aantal pagina’s waar je op kan klikken (hopelijk) te verhogen, zo zou het ook al sneller moeten gaan.

    Een lang verhaal is niet van invloed op het aantal pagina’s, enkel het aantal berichten.

    Snelheid zijn we nog mee bezig, maar of dat de laadtijden op een 23 jaar oude pc verbeterd, daar trek ik zo m’n twijfels bij.

    Dat je op pagina 1 uitkomt is niet de bedoeling, dit is wel een bug. Niet iets wat ik zelf direct kan oplossen, maar ik heb er een ticket voor open staan.

    #688183

    Martino
    Bijdrager
    Berichten: 6764

    Via de persoonlijke berichten is het niet mogelijk gebruik te maken van deze mooie werkbalk hierboven. Ik kan dus geen foto’s versturen via pm?

    #696806

    AA-T
    Topic starter
    Berichten: 2442

    @ritze (en enkele andere gebruikers)
    Het heeft me een shitload of time gekost maar uiteindelijk toch zelf iets geschreven om snel te navigeren in een topic.

    @martino
    Het behoort niet tot de standaard mogelijkheden nee. Hier komen we later op terug.

    #698416

    zevenenergie
    Forum Goeroe
    Berichten: 2714
    #698432

    Martino
    Bijdrager
    Berichten: 6764

    Je kan ook gewoon in de adresbalk de url aanpassen en het nr. van de pagina die je wilt bezoeken invullen en op enter drukken.

    #704146

    ritze
    Bijdrager
    Berichten: 3419

    ,  Damn jullie zijn goed bezig,  dat invul vakje werkt perfect in mijn ogen

    De budget beun tjoener: geen geld is te duur of het werkt nog niet
    Link naar Mijn collectie / Projecten.
    #705121

    AA-T
    Topic starter
    Berichten: 2442

    @zevenenergie
    In het vakje “pagina” voer je een pagina nummer in, vervolgens druk je op “ga naar”.

    #708177

    zevenenergie
    Forum Goeroe
    Berichten: 2714

    OK, Ja handig.  “Als je weer van dit soort werk gedaan hebt mag je het ook in wat heb ik “vandaag geklust zetten 😉

     

    Ik merk trouwens dat het fotos “kopiëren” van internet  en dan hier “plakken niet meer werkt”.

    #708886

    AA-T
    Topic starter
    Berichten: 2442

    @zevenenergie
    Dat is een wat positievere insteek om het in dat topic te zetten inderdaad 😉

    Kan je me vertellen wat er mis gaat met foto’s van het internet?
    Onderstaande foto heb ik namelijk gewoon van het web geplukt.

15 berichten aan het bekijken - 1 tot 15 (van in totaal 68)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.