Citta (elektrische) problemen

Home Forums Techniek Elektrisch Citta (elektrische) problemen

Dit onderwerp bevat 7 reacties, heeft 4 stemmen, en is het laatst gewijzigd door That_Blu_Citta 4 weken, 1 dag geleden.

8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)
  • Gebruiker
  • #784257

    That_Blu_Citta
    Topic starter
    Berichten: 11

    Goede avond citta /gilera/piaggio vrienden,

    Ik hoop dat jullie mij met het volgende probleem kunnen helpen:
    Vorige week weekend kwam ik helaas lopend aan op mijn werk. Een paar kilometer voordat ik er was sputterde mijn citta wat, ging steeds beroerder rijden en uiteindelijk moest ik het laatste stukje met de brommer aan de hand wandelen. Met een beetje gestresst hoofd ging ik aan de slag en toen de pauze begon ben ik meteen gaan kijken. Het klonk of de vonk niet goed was en dat bleek ook zo. (Bougie er uit, in de bougiekap klikken, laten rusten op t blok, rennen en kijken of ie vonkt.. of niet) vervolgens heb ik de rechter zijkap er af gehaald om bij de bobine te kijken. Toen viel me iets op: dat metalen V-stukje (zie foto) tussen dat blauwe gedeelte en het koper was kapotgetrild en er zat ook redelijk wat beweging op het blauwe stuk. 20190219_231137
    Toen ik dit metalen dingetje goed terugboog tegen de plek waar ie op vast moest zitten kon ik voorzichtig een proefrondje rijden in de wijk.. ik moest echter nog wel 20 km naar huis einde vd dag dus ik bedacht dat het slim was om dit vast te solderen, maar echt als tijdelijke oplossing. Meteen heb ik de brommerzaak thuis gebeld of ze er een hadden en zo heb ik ‘m besteld. Keuze was tussen een zwarte of een blauwe bobine, de blauwe was duurste, 34 euro en duidelijk beter dus die koos ik.

    Vandaag haalde ik mijn nieuwn bobine op en installeerde deze. Het leek me plug&play…. Maar niet dus. Hier komt het mysterie:

    Eerst de setup,
    12/10 dellorto carb
    Sproeier 56 er in (veel te groot maar anders doet ie echt vrij weinig)
    50cc standaard
    Malossi luchtfilter (man van scooterzaak zegt dat luchtfilter geen ruk uit zou maken)
    Standaard uitlaat
    Champion silicone bougiekap
    Ik meng 1:40/1:45 ongeveer
    EN DEZE BOBINE DIE IETS AFWIJKT VAN ALLE ANDERE BOBINES DIE IK OP CITTA’S VAN JULLIE ZIE:
    20190219_231119
    Meteen aangesloten, vastgeschroefd, nieuwe kabel zat er bij, aan de bougiekap geschroefd en rennen maar. Nee dus.
    De bougie vonkte eerst niet eens. Na een hoop tobben en proberen zit nu de oude bougiekabel er op, 2x een centimeter afgeknipt dus sluit goed aan, contactpunten nog eens afgesteld en de bougie vonkt prima. Citta start alleen niet 🙁 iedere keer is de bougie zeiknat, nu heb ik op dit forum een spoeier schema gevonden wat aangeeft dat ik rond de maat 40 zou moeten zitten.. maar kwa setup is er niks veranderd. Ik heb honderden kilometers gereden met die sproeier 56 en de oude (iets andere) bobine.. hebben jullie ideeën wat ik nog kan proberen?

    Een tevreden tweetaktroker is geen onruststoker
    #784265

    zevenenergie
    Bijdrager
    Berichten: 2314

    Hallo That_Blu_Citta ,
    Kijk, als hij niet vonkt, dan start hij niet, welke sproeier er ook inzit. (had je dat zelf ook kunnen bedenken?)
    Hoogst waarschijnlijk is het de condensator.(tip)

    * Over die sproeier heb ik het maar even niet, maar het is natuurlijk aanmodderen als je blok ergens valse lucht trekt.
    * Ik zie geen Koelkap op de cilinder zitten.

    Even evalueren:
    De topic starter laat zich adviseren  door een scooterzaak  😡
    En denkt te weinig zelf na 🙄
    Hij heeft 2 strafpunten gescoord. (shit)
    Gelukkig komt hij op het forum advies vragen 😀

    Conclusie: Hij is op de goede weg. Maar er word wat zorgelijk gekeken, of hij wel gaat doen wat goed is.

    • Deze reactie is gewijzigd 1 maand geleden door zevenenergie.
    Draaiwerk, freeswerk, carters kotteren? Reparatie of tuning?
    Klik hier.
    #784277

    That_Blu_Citta
    Topic starter
    Berichten: 11

    @zevenenergie thanks voor je bericht, ik snap dat de brommer niet start als de vonk niet ok is .. misschien moet je nogmaals lezen. Met de nieuwe bobine vonkt de bougie wel weer,  dat heb ik geschreven.. ik laat me niet 100% adviseren door een dealer maar als ik er toch ben om een onderdeel op te halen kan ik altijd een vraag stellen aan ze. Ik denk niet dat mijn blok valse lucht trekt want dat was 3 dagen geleden ook nog niet zo? Ik zal de condensator eens checken vanavond, zal vast wel al een topic over zijn

    Een tevreden tweetaktroker is geen onruststoker
    #784279

    Herr Flick
    Sleutelbeheerder
    Berichten: 6403

    Ik gok ook dat je condensator is overleden. En stel je punten ook op .45 af.

    Ik zou wel goed kijken naar je afstelling. Bij een pikzwarte en natte bougie zit je echt te groot. Overigens hoef je niet 1 op 40 te mengen. 1 op 45 of 50 is voldoende. Helemaal met een std citta – de olie van tegenwoordig is van goeie kwaliteit.

    46 Pinasco, Malossi RV, Schijfrem, Fox Vario
    Gele Racefrikandel
    #784314

    That_Blu_Citta
    Topic starter
    Berichten: 11

    Thanks voor de reactie,
    Maar het probleem is opgelost!
    Condensator is nog prima, maar de nieuwe bobine niet! Heb m omgeruild bij de brommer zaak en de citta werkt weer zoals het hoort. De vonkjes met de eerste bobine waren volgens de monteur daar meer wit dan blauw en daarom kreeg ik een nieuwe. Nu rijdt mijn citta weer als een zonnetje.
    Heeft er iemand nog enig idee waarom het kan dat mijn setup zo goed als standaard is maar alleen goed werkt met sproeier 56?  Dat is voor mij nog een mysterie …

    Bedankt in ieder geval

    Een tevreden tweetaktroker is geen onruststoker
    #784318

    zevenenergie
    Bijdrager
    Berichten: 2314

    Dat komt doordat hij ergens valse lucht trekt. 😉

    Draaiwerk, freeswerk, carters kotteren? Reparatie of tuning?
    Klik hier.
    #784320

    Wilk1985
    Moderator
    Berichten: 3548

    Mooi dat je bobine problemen opgelost zijn! De bobine op de foto heb ik nog nooit gezien, ik heb zelf slechte ervaringen met imitatie bobines en de originele gaat eigenlijk vrijwel nooit kapot. Als je het goed hebt vast gesoldeert zou ik het zo laten.

    Sproeier 56 is helemaal niet vreemd als je met een Malossi luchtfilter rijdt. Het is wel aan de grote kant, als je blok geen valse lucht trekt zal je ergens rond de 52-54 moeten zitten maar ook met een 56 zal hij prima lopen en daar zou ik ook vooral niets aan veranderen.

    De sproeier afstelling wordt voor een groot deel door het luchtfilter bepaald, als je een standaard luchtfilter monteert zal je rond de 42-46 uitkomen maar dat is zoals gezegd niet per se nodig.

    • Deze reactie is gewijzigd 1 maand geleden door Wilk1985.
    #784372

    That_Blu_Citta
    Topic starter
    Berichten: 11

    @wilk1985 Dankjewel, ik ben blij dat ‘ie het weer goed doet. Mensen van de brommerzaak hebben inmiddels ook aangegeven dat de bobine niet de juiste was, wel vreemd.. Het solderen werkte alleen maar tijdelijk want op mijn eigen oude bobine was zodanig veel speling dat het blauwe gedeelte continu over het koper heen en weer aan het trillen was als het ware. Meneer zevenenergie heeft het er over dat mijn blok toch ergens valse lucht trekt maar ik kan dat ook echt niet ontdekken, ik heb echter wel de amateurversie geprobeerd om daarachter te komen. Starten, stationair laten gaan en hier en daar met een beetje remmenreiniger spuiten, blijft netjes aan. Heb zojuist een mooi gebruikt cartersetje gescoord op marktplaats, ga binnenkort proberen een simpel blokje te bouwen, gelukkig kan ik op dit forum zo goed als alles vinden daarover 🙂

    Een tevreden tweetaktroker is geen onruststoker
8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.