Simonini race koppeling loopt stroef

Home Forums Techniek Problemen oplossen Simonini race koppeling loopt stroef

This topic contains 7 reacties, has 4 deelnemers, and was last updated by Revo 1 month, 2 weeks geleden.

8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)
  • Gebruiker
  • #811177

    Revo
    Topic starter
    Berichten: 87

    Beste,

    Ik heb een Simonini race koppeling gekocht en geprobeerd te installeren maar loop tegen het volgende probleem aan.

    8F04E5CA-3CA2-4500-A7CF-42AFD3F136F0

    zoals te zien heb ik de koppelings ring goed om. Maar als ik het koppelingshuis erop zet en ze hem in elkaar met de snaar erop heb ik geen vrijloop. Dus zowel voor als achteruit compressie. Heb geprobeerd met 2 verschillende setjes koppelingsschoentjes met blauwe en met groene trekveren. En verschillende lengtes snaar. Maar hij blijft stroef lopen. Als ik het koppelingshuis niet vast draai met de moer dan loopt hij wel vrij maar zet ik hem helemaal vast dan heb ik meteen compressie. Wie weet hier de oplossing?

    1DC96C9E-E249-4ADB-8170-4FA0042B69FE15848663-6EE7-4353-BD1D-495574A45D7F9E6EE900-5BE3-4D77-95EC-D5D06F568083C9FF5055-E146-4BC9-A257-639FB27C6C09DB5929FD-C703-4201-8E83-FC7DE13A6307

    #811179

    Semmad
    Bijdrager
    Berichten: 1390

    De buitenschaal loopt altijd vrij.
    Draait met zn naaldlager om zijn stalen bus,
    die in het naaldlager valt.
    Die stalen bus steunt precies op je ring die je als eerste  met de smalle kant omhoog tegen het vliegwiel plaatst.
    Je setje schoentjes met hun stalen bus steunen weer boven op de stalen bus van het naaldlager.
    Dus als je die vastdraait met de moer moet de kracht allemaal naar de naaldlagerbus.
    Er mag niets tussen zitten, let op die ringen onderin je huis.
    Maar ook de seegerring vind ik verdacht veel over het aanlegvlak van je bus komen. Zit die soms tussen de eerste ring (met borst) en naaldlagerbus.
    Als je het juist monteerd moet het bijna altijd vrij kunnen draaien.

    Gr. Wim.

    • Deze reactie is gewijzigd 2 months geleden door Semmad.
    Een oude brommer is alleen leuk als sleutelen uw hobby is.
    #811181

    Revo
    Topic starter
    Berichten: 87

    Wederom weer scherp Wim.

    Op de foto van de achterkant van het koppelingshuis zit de seegerring idd niet goed. Dit was 1 van de vele probeersels die ik heb geprobeerd om het op te lossen. Als ik  de seegerring wel plaats op de plek waar die erin valt aan de achterkant. Dan draait het ook niet. Ik ga het nogmaals proberen.  Wel vreemd dit.

    #811183

    Chaos824
    Bijdrager
    Berichten: 49

    Puur uit interesse, heb je een originele koppelingsbel geprobeerd om te zien of deze vrij ronddraait als hij strak staat?

    Ik had een soortgelijk probleem bij het vastdraaien van de voorvariator en het hele vliegwiel werd stijf om te draaien, het verwijderen en vervangen van het vliegwiel loste mijn probleem op, maar van wat ik lees, is het anders dan jouw probleem.

    Ik hoop dat je tot een oplossing komt.

    #811184

    Revo
    Topic starter
    Berichten: 87

    Ik heb op een gegeven moment de hoop even laten varen met die Simonini koppeling en de Moparts racing koppeling weer gemonteerd. En die draait als een zonnetje. Dus wat het nou precies is ik heb geen idee.

    Maar zoals zo vaak. Zal het wel aan de monteur liggen. Ipv het materiaal. Alhoewel dat met deze oude brommertjes ook niet altijd zo is. 🤣✌🏻

    Ik probeer van de week weer even kijken of ik het dan voor elkaar krijg. Soms moet je gewoon even stoppen.

    #811193

    Martino
    Bijdrager
    Berichten: 7202

    Voor de Simonini koppeling is er ook een andere afstandsbus.

    Tevens kunnen de pinnen waarover je startsegmenten worden bevestigd aanlopen op je startkoppeling. Zodoende bij goed vastdraaien kan je startkoppeling niet vrij draaien tov het huis.

    #811194

    Revo
    Topic starter
    Berichten: 87

    Martino
    Ik zag het toevallig vanmorgen ook op die site. Ik ga van de week er even bij zitten en alles opnieuw goed bekijken.

    Ze zullen die afstandsbus waarschijnlijk wel weer niet los verkopen.  🙄

    bedankt voor je reply.

    #811445

    Revo
    Topic starter
    Berichten: 87

    Ik ben er achter wat het was.

    De pennen waar de start segmenten aan vast zitten waren idd te lang. Ook loopt de gehele bus waar de naald lagers in geperst zitten aan tegen de onderkant van het koppelingshuis aan.

    Pennen een stukje eraf gedremeld en moet nog even kijken hoe ik die bus ga doen. Denk een klein beetje van de bus en een klein beetje van het koppelingshuis af halen. Dan loopt hij echt soepel.

8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.