Citta start slecht

Home Forums Techniek Problemen oplossen Citta start slecht

This topic contains 28 reacties, has 13 deelnemers, and was last updated by Koen H 9 months geleden.

15 berichten aan het bekijken - 1 tot 15 (van in totaal 29)
  • Gebruiker
  • #212037

    Smitthers
    Topic starter
    Berichten: 70

    goedendag mensen,

    ik heb vorige week een citta opgehaald en heb daar een paar problemen mee.
    ten eerste start hij erg slecht. het lukt meestal wel na vaak heen en weer rennen en spelen met gas en choke. als hij eenmaal start rijdt hij geweldig. wat zou hier het probleem van kunnen zijn?

    ook doet de verlichting het niet. heb alles doorgemeten en er zijn geen kabelbreuken. het enige wat ik kon vinden waren de 12v15w lampen in een 6v cp blok. maar die zouden het gewoon moeten doen toch? erg zwak dan wel.

    Setup:
    Gilera Citta Eco
    std carters 50cc CP
    13/13 carb sproeier 46
    sito citypower
    std orgineel luchtfilter

    #242136

    Vespaatje
    Donateur
    Berichten: 635

    Weet je zeker dat het blok goed in elkaar zit?
    Blijft het blok wel stationair lopen?

    Mvg
    Jeroen

    #241141

    ! Joor !

    Je slecht starten verhaal lijkt mij een oude/versleten bougie. Gewoon een nieuwe indraaien en klaar

    #241142

    Noetiepoerker26
    Donateur
    Berichten: 488

    Pakt je koppeling goed op bij het aanrennen? Ook even kijken of ie geen valse lucht trekt (dmv deotest) en checken of hij nog genoeg decompressie heeft, omdat bijvoorbeeld de decompressiekabel te strak staat. Ik heb ook eens soortgelijke problemen gehad; toen lag het aan een krukaskeerring die er was uitgelopen, maar het makkelijker om eerst bovenstaande dingen te testen alvorens je het hele blok uit het frame moet gaan trekken.

    #241050

    Smitthers
    Topic starter
    Berichten: 70

    Heb zelf niets met het blok gedaan alleen Cp afgesteld. Als hij een beetje warm is loopt hij ook prima stationair. Koppeling werkt ook prima net zoals de Decompressie kabel.
    Ik zal het eens proberen met een nieuwe Bougie.
    Dank voor reacties

    #240794

    zevenenergie
    Forum Goeroe
    Berichten: 3548
    #240759

    Javad
    Donateur
    Berichten: 1834

    Ik heb met dezelfde setup, hetzelfde probleem, ik heb sproeier 44.
    In het sproeiertopic wordt gezegd dat we ongeveer rond de 56 moeten zitten.

    <3 Thunderstone
    Check mijn perso!
    #239110

    Kinderbrueno
    Bijdrager
    Berichten: 144

    Javad :
    In het sproeiertopic wordt gezegd dat we ongeveer rond de 56 moeten zitten.

    56 Is weer te groot met std luchtfilter.

    #232345

    joschi0815
    Bijdrager
    Berichten: 83

    En wat is een ” Standaard ” Luchtfilter?? Er zijn 3 Types:Een waar tussen 2 piaggio embleemen 25 staat ( voor 7mm carburateur) , een waar “IGM” op staat ( voor 10mm Carburateur export Snor ) en een waar DGM35718Seg op staat ( voor 10 en 12 mm Brom versies)

    #232346

    Javad
    Donateur
    Berichten: 1834

    56 Is weer te groot met std luchtfilter.

    Moet ik dan 52 of 54 nemen met std luchtfilter ipv 56?
    Ik neem wel een 52 en werk dan omhoog, veel kleiner dan dat zal het niet zijn denk ik met
    50cc, 13 13 std filter, poulie 80 en citypower,..

    <3 Thunderstone
    Check mijn perso!
    #220693

    Wilk1985
    Moderator
    Berichten: 3744

    Met die setup is sproeier 46 gewoon goed hoor, als het blokje tenminste goed dicht zit. Ik denk ook dat je blokje ergens valse lucht trekt. Kijk eens bij de krukaskeerring, de aansluiting van de cilinder op het blok en de kop. Ook je deco klep kan blijven hangen of lekken!

    #220694

    Javad
    Donateur
    Berichten: 1834

    Oke, ik trek het blok wel uit elkaar, nieuwe pakkingen, contactpunten en condensator.
    Ik rij nu met sproeier 44, moet die nou groter of niet?
    Ik sta op het punt om sproeiers te kopen,..

    <3 Thunderstone
    Check mijn perso!
    #220695

    Smitthers
    Topic starter
    Berichten: 70

    Ik heb het met een nieuwe Bougie geprobeerd. Start veel beter maar niet geweldig.

    #220696

    Javad
    Donateur
    Berichten: 1834

    De deco stond te strak bij mij, hij doet het al beter maar slaat toch nog af en stottert bij snel afremmen.
    Blokje gaat gereficeerd worden, dan kan ik alles uitluiten.

    <3 Thunderstone
    Check mijn perso!
    #242077

    ! Joor !

    kan je een filmpje met geluid maken?

15 berichten aan het bekijken - 1 tot 15 (van in totaal 29)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.