ciao start niet als het buiten koud is

Home Forums Techniek Problemen oplossen ciao start niet als het buiten koud is

Dit onderwerp bevat 5 reacties, heeft 4 stemmen, en is het laatst gewijzigd door SuperSi 4 dagen geleden.

6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)
  • Gebruiker
  • #780264

    jeffrey162
    Topic starter
    Berichten: 9

    hallo

    mijn Vespa ciao start niet als het koud is buiten. Na 10 min rennen start hij en dan is alles goed

    ook als ik de lamp aan zet dan begin hij te stotteren bij lagen toeren

    #780265

    Wilk1985
    Moderator
    Berichten: 3429

    Hallo Jeffrey,

    Wat betreft je eerste probleem, het is normaal dat je de choke gebruikt als het wat kouder is.

    Als je blok geen valse lucht trekt en alsnog niet start met de choke is er waarschijnlijk iets mis met je afstellin.

    Het wel of niet aan hebben staan van de lamp zou geen invloed moeten hebben op de motor, dit komt echter wel vaker voor en duidt dan meestal op een massa probleem, goed de kabels nalopen dus en bij twijfel kun je in het geval van een CP blok de hele kabelboom nieuw krijgen voor onder de 20 euro.

    #780266

    jeffrey162
    Topic starter
    Berichten: 9

    Ik heb de choke zeker gebruikt maar daar deed hij het niet beter op

    Ik heb sproeier 46
    het gaat om een snor 12/10 carb
    en de rest is orgineel  elektronisch ontstekking

    #780275

    VespaCiao1970
    Bijdrager
    Berichten: 25

    12/10 is een brom carb, hoort standaard 43 of 44 in te zitten. Welke hittegraad bougie gebruik je? Als je alles standaard hebt verder volstaat een B5, een B6 kan te koud zijn waardoor de vonk te zwak is. Draai de luchtschroef ook ietsje verder open dan blijft hij mooier lopen

    #780314

    jeffrey162
    Topic starter
    Berichten: 9

    hallo wat bedoel je met luchtschroef? als het goed is heeft een vespa ciao geen luchtschroef

    #780331

    SuperSi
    Bijdrager
    Berichten: 1448

    Luchtschroef is inderdaad afwezig bij de ciao en dergelijke.
    Ik denk dat de beste man de stationair schroef bedoelt. echter heeft deze niks te maken met het starten, alleen of je brommer blijft lopen als je het gas los laat.

    Je kan een iets warmere bougie proberen, of de elektrode afstand hier van iets kleiner te maken.

    Als je brommer eenmaal loopt even de deo test doen om valse lucht uit te sluiten.

    Dat stotteren is waarschijnlijk een bedradings probleem. ik weet niet hoe knap je bent met elektronica en soldeer bouten maar die zou je eens na kunnen lopen en eventueel opnieuw trekken. Het is van elektronische blokjes wel bekend dat de isolatie van de bedrading, en dan met name die in het blok, vergaat na al die jaren.

6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.