Speed engine heeft er geen zin meer in…

Home Forums Techniek Problemen oplossen Speed engine heeft er geen zin meer in…

Dit onderwerp bevat 9 reacties, heeft 5 stemmen, en is het laatst gewijzigd door Magnus01 1 week, 1 dag geleden.

10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)
  • Gebruiker
  • #791402

    Magnus01
    Topic starter
    Berichten: 189

    Helaas heeft mijn blok alleen maar pech. Een paar dagen geleden stopte hij er opeens mee, de bougie was oud maar vonkte nog steeds, compressie was goed en benzine en lucht kreeg die genoeg. Ik doe er een oude bougie van een buitenboordmotor in die ik nog had liggen en hij start meteen. Hij liep niet zoals het hoorde maar hij deed het wel weer. Vandaag een nieuwe bougie er in, NGK B8HS. Hij deed het na wat afstellen erg goed. Na 5 km rijden wat vooral volgas was begon hij te stotteren en miste wat kracht. Ik stopte om te kijken wat er mis was maar zag niks, dus ik reed weer door en na 200 a 300 meter stopt hij er binnen een minuut helemaal mee. Nog een paar keer aanrennen en hij sputterde nog wat maar aanslaan wou hij niet. Na 3 keer aanrennen is er helemaal geen teken van leven.

    Bougie bleek zwart te zijn, maar ook na flink schoonmaken sloeg hij niet meer aan terwijl dat 5 km ervoor binnen een paar meter ging. Hij vonkt wel nog steeds. Sproeier is sowieso te groot, maar toen de bougie er net in ging was dat geen enkel probleem en hij liep enorm goed. Er zitten nieuwe zuigerveren, pakkingen en bougie in. Ontsteking is afgesteld en een kapotte condensator vervangen.
    De setup: 46 mm Polini op bewerkte speed engine, 20 mm Dellorto UB20S carburateur (sproeier 94!), Polini SP uitlaat. Ligt dit nou aan de ontsteking of aan de sproeier want hij reed er vreemd genoeg zeer goed mee tot hij dus zomaar uit het niets weer kapte. Vreet mijn blok op de een of andere manier bougies of ligt het toch aan de sproeier?

    #791403

    zevenenergie
    Forum Goeroe
    Berichten: 2612

    Het wordt wat kouder dus ik zou er een ngk 5 in zetten. het helpt ook als je de elektroden afstand op 0,5 zet en zet er gewoon de juiste sproeier in.

    • Deze reactie is gewijzigd 2 weken geleden door zevenenergie.
    Draaiwerk, freeswerk, carters kotteren? Reparatie of tuning?
    Klik hier.
    #791404

    Martino
    Bijdrager
    Berichten: 6679

    Afgaande de wat aparte setup je hebt. Lijkt mij de sproeier wat aan de grote kant en de kans dat deze vet slaat is een stuk groter. Een kleinere sproeier zal ik op z’n minst proberen. Tevens zal het kunnen dat je condensator nog niet in orde is. Vonken lijkt hij wel te doen, maar aanslaan niet.

    Heb je ook de carters open gehad en deze pakking vervangen?

    #791405

    Magnus01
    Topic starter
    Berichten: 189

    Het blok heb ik ook bewerkt bij de inlaat en licht bewerkt bij de spoelpoorten. Carters heb ik in elkaar gehouden want valse lucht had hij niet (deo test) en de lagers hadden geen enkele speling. Ik vind het zo raar dat hij zo goed loopt en dan er dus opeens helemaal niet meer aan wil hoe goed ik de 5 km oude bougie ook schoon maak. Kleinere sproeier ga ik sowieso halen, ik hoop echt dat dat het enige probleem is. Nieuwe spie zit er ook op dus vliegwiel blijft ook op zijn plek. Compressie is trouwens nog erg goed.

    • Deze reactie is gewijzigd 2 weken geleden door Magnus01.
    #791413

    coda
    Donateur
    Berichten: 655

    Had ook eens vergelijkbare klachten, bleek de keerring te zijn die valse lucht pakte.

    #791415

    Magnus01
    Topic starter
    Berichten: 189

    Lijkt me geen valse lucht, benzine en lucht zuigt die erg goed aan. Bougie zit altijd onder de benzine. Morgen maar weer wat oude bougies proberen en kijken wat er gebeurt.

    #791500

    Martino
    Bijdrager
    Berichten: 6679

    Dag Magnus, wat hebben je vervolgacties teweeg gebracht? Probeer ook eens te starten wanneer je de benzinekraan uit hebt staan en er dus geen nieuwe brandstof de carburateur in stroomt.

    En ik zal je afraden de carters te bewerken wanneer je deze niet uit elkaar hebt.

    #791517

    Magnus01
    Topic starter
    Berichten: 189

    Helaas is er weer wat anders, het vliegwiel heeft het begeven vlak nadat ik klaar was met afstellen. Het is niet goed te zien op de foto maar er is een flink stukkie af. Heel jammer dus het blok is er weer onder uit voor de 10e keer ofzo… Ik ga meteen mijn achterbrug opnieuw spuiten nu het blok er toch uit ligt en ik geen goed vliegwiel heb. En inderdaad met de dremel aan de slag met de carters in mekaar is niet handig, maar ik had alles vol gepropt met papier dus er is niks in gekomen. Wanneer het blok het doet rijdt die heel leuk, door de 20 mm carburateur trekt die met poelie 55 nog steeds lekker op.20191106_185832

    #791550

    super bravo.
    Bijdrager
    Berichten: 149

    mocht je nog goed net vliegwiel zoeken heb nog diverse liggen.

    #791576

    Magnus01
    Topic starter
    Berichten: 189

    Bedankt voor het aanbod maar morgen haal ik al een vliegwiel op

10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.