Mijn ciao start niet?!

Home Forums Algemeen Website Mijn ciao start niet?!

Dit onderwerp bevat 38 reacties, heeft 10 stemmen, en is het laatst gewijzigd door Dustin 4 maanden, 3 weken geleden.

15 berichten aan het bekijken - 16 tot 30 (van in totaal 39)
  • Gebruiker
  • #787430

    Ciaotune
    Topic starter
    Berichten: 32

    Ik had er een bougie in gedaan van een brommer die wel liep, maar toen deed hij ook niets beter..

    #787435

    HuibR
    Bijdrager
    Berichten: 80

    Je geeft aan dat je een nieuwe luchtfilter hebt gemonteerd, is dit een originele luchtfilter of een van malossi/Polini. Heb je verder nog de 12/7 carburateur erop zitten, of een 13/13? Voor standaard luchtfilter en standaard carburateur heb je een relatief grote sproeier erin zitten. Origineel hoort daar 36/38 in.

    Heb je nog wel gewoon compressie? Omdat je aangeeft dat hij steeds minder is gaan lopen.

    #787463

    Ciaotune
    Topic starter
    Berichten: 32

    Op mijn carb staat 12/10 dellorto.

    #787464

    Ciaotune
    Topic starter
    Berichten: 32

    Ja ik heb wel compressie

    #787465

    Ciaotune
    Topic starter
    Berichten: 32

    20190608_15275920190608_152323ziet dit er allemaal goed uit? Er zat geen koppakking in.

    #787471

    SuperSi
    Bijdrager
    Berichten: 1592

    eerste foto is onscherp dus daar kan ik niks uit halen.
    De 2e foto ziet er prima uit, de afstand bij je zuigerveren komt omdat ze nu niet ingedrukt worden door je cilinder.

    Fabrieks af zit er inderdaad geen koppakking tussen. Dit hoeft ook niet perse als je het terug plaats alleen heb je kans dat door jaren heet en koud worden je kop wat krom is en dus gaat lekken. Zelf doe ik er wel een koppakking tussen voor de zekerheid.
    Plaats wel altijd een nieuwe voetpakking, het liefst 1 van pakkingspapier(ze bestaan ook van een soort zilver folie) om er zeker van te zijn dat die goed is.

    #787475

    Ciaotune
    Topic starter
    Berichten: 32

    Oke bedankt voor je reactie

    #787480

    FonS
    Bijdrager
    Berichten: 4906

    Het enige dat echt opvalt is dat de voetpakking gelekt heeft, maar dat is geen reden om niet te starten.
    Heb je de krukaskeerring bekeken toen je aan de ontsteking bezig was? Die ligt er misschien uit.
    Als je daadwerkelijk een goede vonk hebt en geen druk verliest door de keerring, zou ik de carburateur nog eens goed nakijken. Als je een andere hebt, even wisselen ter controle.
    Verder zou de decompressieklep nog kunnen lekken, door roet tussen de klep en zitting, of een verkeerd afgestelde kabel.

    #787481

    Ciaotune
    Topic starter
    Berichten: 32

    Waar zit de krukaskeerring?

    #787483

    FonS
    Bijdrager
    Berichten: 4906
    #787629

    Ciaotune
    Topic starter
    Berichten: 32

    Goede avond, ik heb een voetpakking er op gezet en een koppaking, en nu loopt ie! Maar nog een probleem. Hij trekt alleen goed op met choke en zonder blijft hij wel lopen. Maat met de choke doet hij het normaal.

    #787630

    Ciaotune
    Topic starter
    Berichten: 32

    Maar*

    #787636

    Ciaotune
    Topic starter
    Berichten: 32

    En aan de stationair schroef draaien heeft geen zin, dan verandert er niets

    #787665

    Wilk1985
    Moderator
    Berichten: 3689

    Op het moment dat je gaat choken krijgt de motor minder lucht, en dus meer benzine.

    Dus als je brommer alleen loopt op de choke kan het niet anders als dat hij te weinig benzine krijgt, of dus teveel lucht.

    Waarschijnlijk trekt je brommer nog steeds ergens valse lucht, heb je de krukaskeerring gecontroleerd? Of zou het kunnen dat je een te kleine sproeier hebt?

    Met welke sproeier rijdt je nu? Als je met een 12/10 en een standaard filter op een standaard Ciao rijdt zal je ergens in de buurt van 43 sproeier moeten zitten, de perfecte sproeier maat valt niet van achter een toetsenbord te vertellen en zal je zelf moeten ontdekken. Als je nu een sproeier hebt die daar ver vandaan zit kan je er van uit gaan dat je eerst een ander probleem zal moeten oplossen.

    De stationairsschroef gaat je probleem niet oplossen, die is alleen om de stationairloop af te stellen maar dat doe je pas als je brommer verder goed loopt.

    #787667

    Ciaotune
    Topic starter
    Berichten: 32

    Ik rij nu met sproeier 45

15 berichten aan het bekijken - 16 tot 30 (van in totaal 39)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.