Blok verzuipt, geen (tijdige) ontsteking?

Home Forums Techniek Motorisch Blok verzuipt, geen (tijdige) ontsteking?

This topic contains 11 reacties, has 7 deelnemers, and was last updated by Jochem 4 days, 18 hours geleden.

12 berichten aan het bekijken - 1 tot 12 (van in totaal 12)
  • Gebruiker
  • #797509

    Mark
    Topic starter
    Berichten: 22

    Ik heb een elektronisch blok dat niet wil aanslaan. Er is wel een vonk en de bougie is flink nat. Toch krijg ik deze niet aan de praat. Ik heb 2 verschillende CDI’s geprobeerd met meerdere bougie’s. De vonk blijft even fel. De massakabel heb ik  ook tussen de blokbout en stukje blank frame gedaan, geen verschil.

    De zuiger is met het pijltje richting de uitlaatpoort gemonteerd. Er is voldoende compressie.

    Kan het zijn dat deze op het verkeerde moment ontsteekt zoals bij een contactpuntenblok?
    Ik zie wel dat er een stukje mist, zie hieronder:
    Screenshot_20200517-130941~2DSC_1630

    #797517

    Bolder
    Bijdrager
    Berichten: 8

    Dat is de pickup voor het ontstekingsmoment. Is deze niet te erg beschadigd? Controleer ook je afstelling als je nog niet eerder met exact deze setup gereden hebt.

    #797736

    Mark
    Topic starter
    Berichten: 22

    Ik heb de ontsteking verwisseld voor een met een onbeschadigde pick up. Echter blijft het resultaat hetzelfde. Wel vonk en benzine maar geen ontsteking. Hij ploft nu wel vaker dan met de andere ontsteking. Dus er zit verbetering in…

    #797738

    Herr Flick
    Sleutelbeheerder
    Berichten: 6735

    Kan je iets vertellen over je setup? Rij je origineel? Welke carburateur en sproeier rij je mee?
    Klinkt alsof het blok er helemaal in verzuipt.

    En heb je al een andere bougie geprobeerd?

    46 Pinasco, Malossi RV, Schijfrem, Fox Vario
    Gele Racefrikandel
    #797744

    Mark
    Topic starter
    Berichten: 22

    Het is een volledig standaard electronisch bromblok met:
    -70cc Alfaerre en Avionic kop
    -13/13 met sproeier 60 (ook 12/10 en 12/7 geprobeerd i.c.m. kleinere sproeiers. Zowel met als zonder luchtfilter geprobeerd.

    Meerdere bougie’s en CDI’s geprobeerd, vonk blijft even fel. Zoals hierboven aangegeven ook een andere ontsteking geprobeerd.

    #797745

    Herr Flick
    Sleutelbeheerder
    Berichten: 6735

    Is je inlaat bewerkt naar 13mm? En het inlaatvlak?
    Kan je eens proberen met sproeier 64 of 66 in je 13/13. 60 is wellicht wat aan de kleine kant.

    Wordt je bougie nat?

    46 Pinasco, Malossi RV, Schijfrem, Fox Vario
    Gele Racefrikandel
    #797773

    Mark
    Topic starter
    Berichten: 22

    Carters zijn compleet standaard en de bougie wordt nat. Ik zal het nog eens proberen met een grotere sproeier.

    #797781

    Semmad
    Bijdrager
    Berichten: 253

    Kunnen die spoelen er maar op één stand in?
    Nooit op gelet eigenlijk.

    Gr. Wim.

    #797785

    SuperSi
    Bijdrager
    Berichten: 1658

    Kunnen die spoelen er maar op één stand in? Nooit op gelet eigenlijk. Gr. Wim.

    Elektrische ontsteking wel ja

    #797787

    Semmad
    Bijdrager
    Berichten: 253

    Rijst bij mij ook de vraag,  hoe deed dit blokje het hiervoor?
    Goed?
    Wat heb je er daarna aan veranderd?

    Gr. Wim.

    #797789

    zevenenergie
    Forum Goeroe
    Berichten: 2939

    Heb je de bedrading die aan de spoelen zit al eens goed inspecteert?
    De brommertjes zijn al aardig op leeftijd en de isolatie begeeft het. Deze klacht is al heel vaak behandelt in topic,s.

    #797791

    Jochem
    Bijdrager
    Berichten: 98

    Controleer de bedrading van blok naar bobine ook .
    hier een keer last gehad van aan elkaar gesmolten kabels vanwege slechte/ oude isolatie .

12 berichten aan het bekijken - 1 tot 12 (van in totaal 12)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.